« Ubuntu8.04でD02HWを使う | トップページ | sudoコマンドが・・・ »

2008年5月 3日 (土)

Ubuntu8.04+Firefox3.0b5にFlashPlayerを設定する

なかな思い通りにいかない・・・
(Synapticに"flashplugin-nonfee"が出てこない場合・・)

Ubuntu8.04にFirefox3.0b5がインストールされているがプラグインにFlashPlayerがインストールされていない(当たり前?)
自動でインストールを試みたがうまくインストールできず断念しかけた。

結局以下の方法でインストールした。
1.Adobeからプログラムをダウンロード  

リンク: Adobe Flash Playerダウンロードセンター - Linux.

ダウンロードするバージョンは「Linux(x86)用.tar.gzファイル」を選択してダウンロードします。

ダウンロードしたファイル(デスクトップにありました)を解凍します。

2.端末を開きsudoコマンドでインストール

「アプリケーション」+「アクセサリ」+「端末」をクリックして端末を起動します。

<~/デスクトップ/install_flash_player_9_linux>フォルダに移動して

%sudo ./flashplayer-installer

と入力してインストールを開始。

パスワードを入力して続けます。

インストール確認待ちとなるので「ENTER」キーを押します。

インストール先フォルダを聞いてくるので</usr/lib/firefox-3.0b5>と入力して「ENTER」キーを押します。

確認してくるので「y」キーを押します。

他にもインストールするか聞いてくるので「n」キーを押してインストールを終了しました。

起動していたFirefoxの画面をすべて閉じてからFirefoxを再起動するとFlashファイルを表示できるようになっていた(ちょっとしんどいな・・・)

(もう少しスマートな方法があるのだろうか・・・)
(「Synapticパッケージ・マネージャ」の再読込でパッケージ情報が一度も正常にダウンロードできないのが気になる・・・)

あれ、2008.05.03 17:04時点でSynapticパッケージ・マネージャがちゃんとパッケージ情報をダウンロードしている・・・(Synapticに"flashplugin-nonfee"があった・・・)

|

« Ubuntu8.04でD02HWを使う | トップページ | sudoコマンドが・・・ »

コメント

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/188083/41077376

この記事へのトラックバック一覧です: Ubuntu8.04+Firefox3.0b5にFlashPlayerを設定する:

« Ubuntu8.04でD02HWを使う | トップページ | sudoコマンドが・・・ »